For the best experience use inshorts app on your smartphone
The government's Computer Emergency Response Team (CERT-In) recently issued a 'high severity' warning to Google Chrome users, urging them to apply appropriate updates. The CERT-In said, "Multiple vulnerabilities have been reported in Google Chrome which could allow an attacker to execute arbitrary code on the targeted system." The problem exists in Chrome versions prior to 98.0.4758.80.
short by Pragya Swastik / 05:45 pm on 07 Feb
For the best experience use inshorts app on your smartphone